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QUICKBOOKS & MINT USER CONVERSION GUIDE OVERVIEW

August 2023
Dear Valued Customer,

Union Bank will soon migrate to a new online and mobile banking system for Treasury Management
users on Monday, August 21st, 2023. This upgrade will require that you make changes to your
QuickBooks software. Please take action to ensure a smooth transition. Conversion instruction is
available below.

The conversion instructions reference two Action Dates. Please use the dates provided below:

1st Action Date: Friday, August 18th, 2023

A data file backup and a final transaction download should be completed by this date. Please
make sure to complete the final download before this date because transaction history might
not be available after the upgrade.

2nd Action Date: Monday, August 21st, 2023

This is the action date for the remaining steps on the conversion instructions. You will complete
the deactivate/reactivate of your online banking connection to ensure that you get your
current QuickBooks accounts set up with the new connection.

Conversion instructions
e QuickBooks Desktop — click here
e QuickBooks Online — click here
e Mint —click here

Intuit aggregation services may be interrupted for up to 3-5 business days. Users are encouraged to
download a QBO file during this outage. The following services may not work during the outage:

e QuickBooks Online Express Web Connect

e Mint

Please carefully review your downloaded transactions after completing the migration instructions to
ensure no transactions were duplicated or missed on the register.

If you have any questions, please contact Treasury Management at 800.974.3273 or
tmsupport@ubmich.com.

Sincerely,
Union Bank

Member
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QUICKBOOKS DESKTOP CONVERSION INSTRUCTIONS

As your financial institution completes its system conversion, you will need to modify your QuickBooks

settings to ensure that your data connectivity transfers smoothly to the new system. This document

contains instructions for both Windows and Mac, and both connectivity types (Direct Connect and Web

Connect).

These instructions refer to two “Action Dates.” The 1st Action Date and 2nd Action Date provided to
you previously by your financial institution.

To navigate this document, just click the link below that matches your product and connectivity:

Instructions for One-Step Update initiated from within QuickBooks:
QuickBooks Windows Direct Connect — click here
QuickBooks Mac Direct Connect — click here

Instructions for Downloading a Web Connect file from your Online Banking Site
QuickBooks Windows Web Connect — click here
QuickBooks Mac Web Connect — click here

IMPORTANT: If you currently use Direct Connect in QuickBooks to initiate Bill Payments, please
complete the additional tasks at the link below. If you do not use Direct Connect Bill Pay or you only

initiate Bill Payments from within your online banking site, these additional tasks are not required.

QuickBooks Windows Bill Pay — click here
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QuickBooks Windows Direct Connect

Before the 1st Action Date:
1. Backup QuickBooks Windows Data File & Update.

a.
b.

Choose File > Back Up Company > Create Local Backup.
Download the latest QuickBooks Update. Go to Help > Update QuickBooks Desktop.

2. Complete a final transaction download and match downloaded transactions.

a.

b.

Complete one last transaction update before the change to get all your transaction
history up to date.
Accept all new transactions into the appropriate registers. (required)

On or After the 2nd Action Date:
1. Please obtain the unique Company Intuit ID and login process from your Financial Institution.
2. Deactivate online banking connection for accounts connected to financial institution that is
requesting this change.
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f.

Choose Lists menu > Chart of Accounts.

Right-click on the first account you would like to deactivate and choose Edit Account.
Click the Bank Feeds Settings tab in the Edit Account window.

Select Deactivate All Online Services and click Save & Close.

Click OK for any alerts or messages that may appear with the deactivation.

Repeat steps for any additional accounts that apply.

3. Reconnect online banking connection for accounts that apply.

a.
b.
C.

Choose Lists menu > Chart of Accounts.

Right-click on an account you would like to activate and choose Edit Account.
Select Set Up Bank Feeds on the bottom of the popup screen and select Yes in the
dialog box that will appear.

Enter your institution's name in the search field and select Continue.

Enter your Direct Connect credentials. Direct Connect might require credentials that do
not match your online banking credentials. Contact your financial institution if your
login information does not work.

Ensure you associate the accounts to the appropriate accounts already listed in
QuickBooks. Link to your existing accounts in the drop-down options labeled Select
Existing or Create New.

Important: Do NOT select “Create New Account” unless you intend to add a new
account to QuickBooks. If you are presented with accounts you do not want to track in

this data file, choose Do Not Add to QuickBooks.

After all accounts have been matched, click Next and then click Done.



QuickBooks Mac Direct Connect

Before the 1st Action Date:
1. Backup QuickBooks Mac Data File & Update the Application.
a. Choose File > Backup.
b. Download the latest QuickBooks Update. Choose QuickBooks > Check for
QuickBooks Updates.
2. Complete a final transaction download.
a. Complete last transaction update before the change to get all your transaction
history up to date.
b. Accept all new transactions into the appropriate registers. (required)

On or After the 2nd Action Date:
1. Please obtain the unique Company Intuit ID and login process from your Financial
Institution.
2. Deactivate online banking connection for accounts connected to financial institution
that is requesting this change.

a. Choose Lists > Chart of Accounts.

b. Click the first account you would like to deactivate and choose Edit > Edit
Account.

c. Choose Online Settings in the Edit Account window.

d. Inthe Online Account Information window, choose Not Enabled from the
Download Transactions list and click Save.

e. Click OK for any alerts or messages that may appear with the deactivation.

f. Repeat steps for any additional accounts that apply.

3. Reconnect online banking connection for accounts that apply.

a. Choose Banking > Online Banking Setup.

b. Type your institution's name in the search field, then click Next and follow the
instructions in the setup screen

c. Select Yes, my account has been activated for QuickBooks Online Services in
the Online Banking Assistant window. Click Next.

d. Enter your Direct Connect credentials. Direct Connect might require credentials
that do not match your online banking credentials. Contact your financial
institution if your login information does not work.

e. For each account you wish to download into QuickBooks, click Select and
Account to connect to your existing account’s registers.

f. Click Next, and then click Done.

g. Repeat this step for each account that you have connected to this institution.



QuickBooks Windows Web Connect

Before the 1st Action Date:
1. Backup QuickBooks Windows Data File & Update.
a. Choose File > Back Up Company > Create Local Backup.
b. Download the latest QuickBooks Update. Choose Help > Update QuickBooks Desktop.
2. Complete a final transaction download and match downloaded transactions.
a. Complete one last transaction update before the change to get all your transaction
history up to date.
b. Accept all new transactions into the appropriate registers. (required)

On or After the 2nd Action Date:
1. Deactivate online banking connection for accounts connected to financial institution that is
requesting this change.
a. Choose Lists menu > Chart of Accounts.
Right-click the first account you want to deactivate and choose Edit Account.
Click the Bank Feeds Settings tab in the Edit Account window.
Select Deactivate All Online Services and click Save & Close.
Click OK for any alerts or messages that may appear with the deactivation.
f. Repeat steps for any additional accounts that you need to deactivate.
2. Reconnect online banking connection for accounts that you deactivated.
a. Loginto your financial institution's online banking site and download your transactions
to a QuickBooks (.qbo) file.

®aogo

Note: Take note of your last successful upload. Duplicate transactions can occur if you
have overlapping transaction dates in the new transaction download.

b. In QuickBooks, choose File > Utilities > Import > Web Connect Files. Locate your saved
Web Connect file and select to import.

c. Inthe Select Bank Account dialog select Use an existing QuickBooks account.
Important: Do NOT select “Create a new QuickBooks account” unless you intend to
add a new account to QuickBooks.

d. Inthe drop-down list, choose your QuickBooks account(s) and click Continue. Confirm
by selecting OK.



QuickBooks Mac Web Connect

Before the 1st Action Date:
1. Backup your QuickBooks Mac data file & update the application.

a.
b.

Choose File > Backup.
Download the latest QuickBooks Update. Choose QuickBooks > Check for QuickBooks
Updates.

2. Complete a final transaction download.

a.

Complete last transaction update before the change to get all your transaction history
up to date.

Repeat this step for each account you need to update.

Accept all new transactions into the appropriate registers. (required)

On or After the 2nd Action Date:
1. Deactivate online banking connection for accounts connected to the financial
institution that is requesting this change.

a.
b.
C.
d

e.

f.

Choose Lists > Chart of Accounts.

Select the first account you would like to deactivate and choose Edit > Edit Account.
Select Online Settings in the Edit Account window.

In the Online Account Information window, choose Not Enabled from the Download
Transactions list and click Save.

Click OK for any dialog boxes that may appear with the deactivation.

Repeat steps for any additional accounts that apply.

2. Reconnect online banking connection for accounts that apply.

a.

Log in to your financial institution’s online banking site and download your transactions
into to a QuickBooks (.gbo) file.

Important: Take note of your last successful upload. Duplicate transactions can occur
if you have overlapping transaction dates in the new transaction download.

In QuickBooks, choose File > Import > From Web Connect. Use the import dialog to
import your saved Web Connect file.

In the Account Association window, click Select an Account to choose the appropriate
existing account register.

Important: Do NOT select “NEW” under the action column unless you intend to add a
new account to QuickBooks.

Click Continue and OK for any dialog boxes that require action.



QuickBooks Windows Bill Pay

Only complete these tasks if you currently initiate Bill Payments from within QuickBooks Windows.

Important: These tasks must be completed to avoid possible duplicate payments. If you do not cancel
payments scheduled to be paid on or after the 1st Action Date, these payments may still be processed.

Before the 1st Action Date

Cancel Existing Bill Payments.
1. Open the Register of the account you made the payment from.
Choose Company > Chart of Accounts.
Double-click the proper account.
In the register, locate the transaction to be canceled.
Click the transaction to be deleted.
Choose Edit > Cancel Payment.
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QUICKBOOKS ONLINE CONVERSION INSTRUCTIONS

As your financial institution completes its system conversion, you will need to modify your QuickBooks
Online settings to ensure that your data connectivity transfers smoothly to the new system. This
document contains instructions for both connectivity types (Express Web Connect and Web Connect).

These instructions refer to two “Action Dates.” The 1st Action Date and 2nd Action Date provided to
you by your financial institution.

IMPORTANT: Express Web Connect will not be available until 5 business days after the 2nd Action Date,
so please utilize another connectivity type if you need transaction updates during this downtime.

To navigate this document, just click the link below that matches your product connectivity:

Instructions for One-Step Update initiated from within QuickBooks Online
QuickBooks Online Express Web Connect — click here

Instructions for Downloading a Web Connect file from your Online Banking Site
QuickBooks Online Web Connect — click here
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QuickBooks Online Express Web Connect

On the 1st Action Date:
1. Complete a final transaction download.
2. Complete last transaction update before the change to get all your transaction history up to
date.
3. Accept all new transactions into the appropriate registers.

On the 2nd Action Date:
Disconnect online banking connection for accounts connected to the financial institution that is
requesting this change.
1. Select Banking from the left column.
2. Click the account you want to disconnect, then click the Pencil Icon on the corner of that
account box.
Click Edit Account Info.
Check the box next to Disconnect this Account on Save.
Select Save and Close.
Repeat steps for any additional accounts that apply.

oukWw

Complete 5 business days after 2nd Deadline Date:
1. Reconnect online banking connection for accounts that apply.

a. On the Banking page, click Add Account in the upper-right side of the screen.

b. Type your financial institution’s name and choose the correct option from the results.

c. Enter your financial institution credentials and click Continue. Express Web Connect
uses the same credentials you use for your institution’s online banking.

d. Provide additional information, if requested.

e. Ensure you associate the accounts for your financial institution to the appropriate
account already listed under Which accounts do you want to connect? Choose the
matching accounts in the drop-down menu.

Important: Do NOT select “+Add New” unless you intend to add a new account to
QuickBooks Online. If you are presented with accounts you do not want to track in this
QuickBooks Online Company, Uncheck the box next to the Account Name.

f.  After all accounts have been matched, click Connect and then click Finish.

2. Exclude Duplicate Transactions.
a. Select Banking from the left column.
b. Inthe For Review section, click the checkboxes for the transactions you want to
exclude.
c. Choose Batch Actions > Exclude Selected.



QuickBooks Online Web Connect

On the 1st Action Date:
1. Complete a final transaction download.
2. Complete last transaction update before the change to get all of your transaction history up to

date.

3. Accept all new transactions into the appropriate registers.

On the 2nd Action Date:
1. Disconnect online banking connection for accounts connected to financial institution that is
requesting this change.

a.
b.
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f.

Select Banking from the left column.

Click on the account you would like to disconnect, then click the Pencil Icon on the
corner of that account box.

Click Edit Account Info.

Check the box next to Disconnect this Account on Save.

Click Save and Close.

Repeat steps for any additional accounts that apply.

2. Reconnect online banking connection for accounts that apply.

a.

S@ o

Download a Web Connect file (.gbo) from your financial institution’s online banking
site.

In QuickBooks Online, choose Banking from the left column.

Click File Upload in the upper-right side of the screen and use the upload dialog to
locate the Web Connect file you downloaded in step a.

Choose the appropriate account from the drop-down menu under QuickBooks Account
and then click Next.

Important: Do NOT choose “+Add New” in the drop-down menu unless you intend to
add a new account to QuickBooks Online.

When the import is finished, click Let's go!

Review the For Review tab on the Banking page to view what was downloaded.

Click Next, and then click Done.

Repeat this step for each account that you have connected to this institution.
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MINT CONVERSION INFORMATION

As your financial institution completes its system conversion, Mint aggregation services may be
interrupted for up to 5 business days. Mint.com data is stored on Intuit cloud servers. Data is updated
with every change and cannot restore data to a previous point in time.

For a successful account update, do not log into your Mint.com until 5 business days after the 2nd
Action Date your institution has communicated.

During this time, the Mint.com server will automatically make the system conversion for your activated
accounts. If you login into Mint.com during this time, you may see duplicate accounts, or an error
displayed. Please do not attempt to change the status or make any changes in Mint.com during this
time. After 5 business days, the accounts should reconcile showing your transaction history available.

In the event your accounts do not display current transactions after 5 business days, you may log back
into Mint.com and click refresh to update the account. After the download completes, click the
Transactions tab to view up to 90 days of transaction history.
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